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Module Two: Create and Manage Documents 

This module introduces students to a Word document and the different ways of creating documents. 

We’ll introduce the Ribbon so that students are familiar with the tool terminology. Then we’ll look at 

ways of navigating through a document.  

For this module, formatting a document is about the overall format, like margins and page orientation. 

We’ll also look at how to change the view of the document and printing and saving options. 

Creating a Document 

Estimated Time for this 

Lesson 
20 minutes 

Topics in this Lesson 

 Introduce the Ribbon 

 Open the New Screen 

 Create a Blank Document 

 Create a Blank Document using a Template 

 Search for a Template 

 Open a PDF in Word for Editing 

 Insert Text from a File 

 

Introduce the Ribbon 

Word 2016 continues use of the Ribbon at the top of the screen to access commands for working with 

documents. 

Topic Objective Understand the Ribbon location and terminology 

Topic Summary 
The Ribbon provides a graphical view of many of the tools available in 

Word. Each menu displays a different tab on the Ribbon. 

Materials Required Blank Word document 

A journey of a thousand miles must begin 

with a single step. 

    Lao Tsu 
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Recommended Activity 

Have the participants 

 Open Word 

 Open different tabs on the Ribbon 

 Hover the mouse over several tools to see tool tips 

Stories to Share Office introduced the Ribbon in the 2010 version 

 

Open the New Screen 

The screen to open or create a new document shows when you open Word. If Word is already open, the 

New command, available from the File tab, allows you to create a blank document or a document from a 

template. 

Topic Objective Open the New screen 

Topic Summary 
The NEW command on the FILE tab of the Ribbon opens the same screen 

that shows when you first open Word. 

Materials Required Blank Word document 

Recommended Activity Have the participants open the New screen 

Delivery Tips 
Point out that the FILE tab on the Ribbon works a little differently than the 

other tabs. This is called “The Backstage View.” 

 

Show the participants how to open the NEW screen if Word is already open. 

1. Select the FILE menu from the Ribbon. 

 

2. Select NEW from the left tabs. 
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Create a Blank Document 

A blank document allows you to start from scratch. 

Topic Objective Create a blank document 

Topic Summary 
A blank document is the first option on the NEW screen when creating a 

new document. 

Materials Required Any Word document 

Recommended Activity Have the participants create a new blank document. 

 

Show the participants how to create a blank document. 

1. Open Word, or go to the NEW screen from the previous procedure. 

2. Select BLANK DOCUMENT. 

 

3. A blank document opens ready for your content. 
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Create a Document from a Template 

There are a number of templates available to help you create different types of documents. 

Topic Objective Search for a template and create a document from a template 

Topic Summary 

Templates provide structure and formatting for your document. They are a 

great way to jump start your document creation. You can search through 

several categories to choose from hundreds of templates. 

Materials Required Any Word document 

Recommended Activity 
Have the participants search for a template. Have the participants create a 

blank document from a template. 

Stories to Share 
Templates are provided by Microsoft or members of the Microsoft 

Community. 

Delivery Tips Try the Business category and create a document from a Letter template. 

 

Show the participants how to search for a template. 

1. Open Word, or go to the NEW screen from the previous procedure. 

2. Select a category to browse. Alternatively, you can enter text in the SEARCH field that describes 

what kind of template you want to find and press ENTER. 
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3. Once you select a category or perform a search, additional categories are shown on the right. 

4. Templates that match that category are shown. 

Show the participants how to create a blank document using a template. 

1. Open Word, or go to the NEW screen from the previous procedure. 

2. Find the template you want to use. 

3. Select the template you want to use. 

 

4. A preview of the template opens. You can find out who provided the template and see a 

description. It also shows the size of the file. 
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5. Select CREATE. 

6. A document opens using that template. Depending on the template, some text may already be 

in the document to enhance or replace. 
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Open a PDF for Editing 

Now you can edit a PDF right in Microsoft Word. 

Topic Objective Open a PDF in Word 

Topic Summary 
When you open a PDF file in Word, the format is converted so that the text 

can be edited. 

Materials Required Sample PDF 

Recommended Activity Have the participants open the sample PDF. 

Delivery Tips 

The Word version of a PDF may look slightly different. Word optimizes the 

file for text editing. The quality of the conversion varies, depending on how 

many graphics the original PDF includes. 

 

Show the participants how to open a PDF in Word for editing. 

1. Select the FILE menu and select OPEN from the left tabs. 

 

2. Select BROWSE. 
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3. Locate the PDF you want to edit and select OPEN. 

 

4. Word will display a confirmation window. Select OK to confirm that you want to convert the PDF 

to an editable Word document. 

 

5. After the document is optimized for text editing, which takes time depending on how big the file 

is, the document opens for editing. 

Insert Text from a File 

You can include text from another file in your Word document using the Insert Text from a File feature. 

Topic Objective Insert text from file 

Topic Summary The INSERT tab on the Ribbon includes the INSERT TEXT FROM FILE option. 

Materials Required 
 Blank Word document 

 Sample file “Sample Text” 

Recommended Activity 
Have the participants insert the text from the sample file into a blank 

document. 

Delivery Tips 
Inserting text from another Word document retains the formatting from 

the original document. 

 

Show the participants how to insert text from a file. 

1. Create a blank document or open an existing file where you want the text from another file to 

appear. 
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2. Select the INSERT tab from the Ribbon. 

 

3. Select OBJECT from the Text group. 

 

4. Select TEXT FROM FILE. 

 

5. Navigate to the file with the text and select INSERT. 

6. The text is added to the file at the cursor. 
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Navigating Through a Document 

Estimated Time for this 

Lesson 
10 minutes 

Topics in this Lesson 

 Search for Text 

 Navigate to Page 

 Use the Go To Dialog Box 

 

Search for Text 

You can navigate through a document by searching for a specific word or phrase on the Navigation 

panel. 

Topic Objective Search for text in a document 

Topic Summary 
The Find command opens the Navigation pane where you can search for all 

instances of particular word or phrase. 

Materials Required Sample file “Sample Text” 

Recommended Activity Have participants search for instances of “sample” in the document. 

Stories to Share 

The Navigation panel opens on the left side of the screen. Instances of the 

text you enter are highlighted in yellow. Use the next and previous arrows 

to navigate through multiple instances of the search item. 

 

Show participants how to search for text in a document. 

1. Select Find on the Home tab of the Ribbon. 
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2. The Navigation panel opens (if not already open). 

 

3. Enter the text you want to find. 

4. The Navigation pane shows a preview of all of the results that match that text. Select one of the 

listings to go to that location in the document. 
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Navigate to Page 

The Navigation panel includes another tab that shows all of the pages in your document. You can use 

this to quickly move to another page in the document. 

Topic Objective Navigate to a specific page in a document 

Topic Summary 
The PAGE tab in the lower left-hand corner allows users to move to a 

specific page in a document. 

Materials Required Sample file “Newsletter” 

Recommended Activity Have participants move to a specific page in a document. 

Delivery Tips 

Note that you can also move to a specific section of the document using 

Headings if the document uses built-in styles. We’ll talk more about styles 

in the next module. 

 

Show participants how to move to the specific page in the document. 

1. Select the PAGE X OF XX in the bottom left hand corner of the window to open the Navigation 

pane to the Pages tab. 

 

2. Select the page thumbnail to go to that page. 
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Use the Go To Dialog Box 

If you need additional ways to navigate, you can use the Go To dialog box. 

Topic Objective Use the Go To dialog box. 

Topic Summary 
The GO TO dialog box provides a number of additional ways to navigate to 

different locations in your document. 

Materials Required Sample file “Newsletter” 

Recommended Activity Have participants open the Go To dialog box. 

Delivery Tips 
At this point, participants just need to know the Go To dialog box is there 

and provides an additional way to move to another page.  

Stories to Share 

Once participants get to be more proficient with Word, they might use the 

Go To dialog box for sections, lines, bookmarks and some of the other 

options. 

 If the document uses multiple sections, you can enter the section 

number or + or – and a number to move that many sections 

forward or back from the current cursor location. 

 For lines, enter the line number or + or – and a number to move 

that many lines forward or back from the current cursor location. 

 If the document uses bookmarks, they will be listed. 

 

Show the participants the Go To dialog box.  

1. Select the FIND drop down list on the HOME tab of the ribbon. 

 

2. Select GO TO. 

 

3. Choose what type of object you want to use for navigation. In our example, we’ll use Pages. 

4. Enter the page number or + or – and a number to move that many pages forward or back from 

the current cursor location. 
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5. Select GO TO (if you’ve entered a number) or NEXT to move to the selected location. 

 

Formatting a Document, Part One 

Estimated Time for this 

Lesson 
20 minutes 

Topics in this Lesson 

 Change Margins 

 Change Page Orientation 

 Change Page Size 

 Use the Page Setup Dialog Box 

 Insert Headers and Footers 

 Insert Page Numbers d 

 

Change Margins 

Margins are the white space at the top, bottom, left and right of your document.  

Topic Objective Change the margins of a document. 

Topic Summary 
The Margins tool on the Layout tab includes several preset options for 

formatting your document margins. 

Materials Required Sample file “Sample Text” 

Recommended Activity 
Have participants change the sample documents margins to “Narrow” and 

then “Wide” to see the differences. 

 

Show the participants how to change the margins. 

1. Select the LAYOUT tab from the Ribbon. 
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2. Select a new margin set up from the MARGINS drop down list. 

 

Change Page Orientation 

Page orientation determines if the long side of the page is up/down or left/right.  

Topic Objective Change the page orientation 

Topic Summary 
The Orientation dropdown in the Layout tab allows users to change the 

page orientation to Landscape or Portrait. 

Materials Required Sample file “Sample Text”  

Recommended Activity Have participants change the page orientation. 

 

Show the participants how to change the page orientation. 

1. Select the LAYOUT tab from the Ribbon. 

2. Select PORTRAIT or LANDSCAPE from the ORIENTATION drop down list. 
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Change Page Size 

Depending on what type of document you want to create and your printing options, you may want to 

use a different page size.  

Topic Objective Change the page size 

Topic Summary 
The Size tool on the Layout tab includes several preset options for 

formatting your document page size. 

Materials Required Sample file “Sample Text” 

Recommended Activity Have participants change the size of a document 

 

Show the participants how to change the page size. 

1. Select the LAYOUT tab from the Ribbon. 

2. Select the page size from the SIZE drop down list. 

 

Use the Page Setup Dialog Box 

The Layout tab includes several quick options for formatting your page. But if you want to format 

several items at once or do more customized options, you’ll use the Page Setup Dialog box. 

Topic Objective Use the Page Setup Dialog Box. 

Topic Summary 
The Page Setup dialog box allows you to format margins, paper size, and 

layout all at once, using more advanced and customized options if needed. 

Materials Required Any Word document  
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Recommended Activity 
Have participants open the Page Setup dialog box and investigate the 

options. 

 

Show the participants the PAGE SETUP dialog box. 

1. Select the LAYOUT tab from the Ribbon. 

2. Select the small square from the PAGE SETUP group. 

 

        

Insert Headers and Footers 

Headers and footers allow you to add similar information that should appear at the top or bottom of 

every page.  

Topic Objective Insert headers and footers 

Topic Summary 

The Headers option and the Footers option are both on the Insert tab. 

There are several pre-built header and footer options to simplify your 

document formatting.  

Materials Required Sample file “Sample Text” 

Recommended Activity Have the participants insert a header and footer. 

Delivery Tips 
Once you’ve added a header or footer, the Headers & Footers tab opens on 

the Ribbon for more advanced header and footer formatting. 
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Show the participants how to insert headers and footers. 

1. Select the INSERT tab from the Ribbon. 

 

2. Select HEADER or FOOTER from the HEADER & FOOTER group. 

 

3. Select a built-in header style or footer style from the list. 

4. The HEADER & FOOTER TOOLS DESIGN tab opens on the Ribbon so that you can edit the header. 

 

Select CLOSE HEADER & FOOTER to return to the main document 
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Insert Page Numbers 

Adding page numbers is a common way to make a document look more professional, as well as help 

keeping long documents organized. 

Topic Objective Insert page numbers 

Topic Summary 

The Page Number option is on the Insert tab near the Header and Footer 

tools. There are several pre-built page number options to simplify your 

document formatting.  

Materials Required Sample file “Sample Text” 

Recommended Activity Have participants insert page numbers into a document. 

 

Show the participants how to insert page numbers. 

1. Select the INSERT tab from the Ribbon. 

2. Select PAGE NUMBER from the Header & Footer group. 

 

3. Select one of the following options for the location of the page number: 

a. TOP OF PAGE 

b. BOTTOM OF PAGE 

c. PAGE MARGINS  

d. CURRENT POSITION 

4. Select the page number style to insert it. 
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Formatting a Document, Part Two 

Estimated Time for this 

Lesson 
15 minutes 

Topics in this Lesson 

 Apply Document Themes 

 Apply Document Style Sheets 

 Add a Watermark 

 Change Page Background Color 

 Use the Page Borders Dialog Box  

 

Apply Document Themes 

Themes provide a comprehensive look and feel for a document. Themes include fonts, colors, and other 

elements. 

Topic Objective Apply themes to a document 

Topic Summary 
The Design tab includes a number of pre-built themes that can be applied 

to a document. 

Materials Required Sample file “Sample Text” 
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Recommended Activity Have the participants apply a theme to a document. 

Stories to Share Applying a new theme is a quick way to get a complete new design.  

 

Show the participants how to apply document themes. 

1. Select the DESIGN tab from the Ribbon.  

 

2. Hover the mouse over a theme to see a preview. 

3. Select the theme to apply the colors and fonts. 
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Apply Document Style Sheets 

Document style sheets are part of the theme, but are more specific to paragraph and character 

formatting styles.  

Topic Objective Apply document style sheets 

Topic Summary 
The Document Formatting gallery allows users to apply styles to the whole 

document at once. 

Materials Required Sample file “Sample Text” 

Recommended Activity Have the participants apply a style sheet to a document. 

Delivery Tips 
Open the arrow to the bottom right of the Document Formatting gallery to 

see additional options. 

 

Show the participants how to apply document style sets. 

1. Select the DESIGN tab from the Ribbon. 

2. Hover the mouse over the style sets in the DOCUMENT FORMATTING gallery to see a preview. 

3. Select the style set to apply it. 
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Add a Watermark 

A watermark is a semi-transparent marking separate from a document text that makes it easily 

recognizable as a draft, confidential document, or sample. 

Topic Objective Add a watermark 

Topic Summary 
The watermark option is on the Design tab. There are several pre-built 

watermark options to simplify your document formatting.  

Materials Required Sample file “Sample Text” 

Recommended Activity Have participants add a watermark to a document. 

 

Show the participants how to add a watermark. 

1. Select the DESIGN tab from the Ribbon. 

2. Select WATERMARK from the PAGE BACKGROUND group. 

 

3. Select a watermark style to insert it. 
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Change Page Background Color 

You can really spice up a document by changing the color of the page.  

Topic Objective Change the background color of a page 

Topic Summary 
The Page Color option is on the Design tab. You can select a theme color or 

any other color.  

Materials Required Sample file “Sample Text” 

Recommended Activity Have the participants change the background color of a page. 

 

Show the participants how to change the page background color. 

1. Select the DESIGN tab from the Ribbon. 

2. Select PAGE COLOR from the PAGE BACKGROUND group. 

 

3. Select a color. 
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Use the Page Borders Dialog Box 

Borders are another way to add flare to your document. 

Topic Objective Add a simple box border to the document 

Topic Summary 

The Page Borders option is on the Design tab and opens the Borders and 

Shading dialog box. There are several pre-built border options, and more 

customized borders can be built using this dialog box.  

Materials Required Sample file “Sample Text” 

Recommended Activity Have participants add a simple box border to the page. 

 

Show the participants the PAGE BORDERS dialog box. 

1. Select the DESIGN tab from the Ribbon. 
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2. Select PAGE BORDERS from the PAGE BACKGROUND group to open the BORDERS AND SHADING dialog 

box. 

 

3. Select BOX. 

4. Select OK. 

Customizing Options and Views for Documents 

Text 

Estimated Time for this 

Lesson 
25 minutes 

Topics in this Lesson 

 Change Document Views 

 Zoom 

 Add a Tool to the Quick Access Toolbar 

 Split View Window 

 Add Document Properties 

 Show or Hide Formatting Symbols 

 

Change Document View 

The default view for working in Word is the print layout, so that you can see what your document will 

look like when printed. But other layouts are available with additional tools, depending on what you 

want to accomplish while you are in Word. 

Topic Objective Change the document view 

Topic Summary 
The View tab on the Ribbon includes options to switch to Read Mode, Print 

Layout, Web Layout, Outline, and Draft. 

Materials Required Sample file “Newsletter” 
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Recommended Activity 
Have the participants view the document as read, web layout, outline, and 

draft.  

Stories to Share The Web Layout view is good if you have wide tables. 

Delivery Tips 

The Print Layout is the default view. Read Mode has tools designed for 

reading instead of writing. Outline view is good for organizing your 

document. Draft view removes the images, headers and footers, and other 

objects.  

The read, print, and web layouts are available from the icons on the bottom 

right of the screen, next to the zoom slider. 

 

Show the participants how to change the document view. 

1. Select the VIEW tab from the Ribbon. 

 

2. Choose one of the following views: 

a. Select READ MODE to remove many of the tools to optimize the document for reading. 

b. Select PRINT LAYOUT to view the document as it will print. 

c. Select WEB LAYOUT to view how the document would look as a webpage. 

d. Select OUTLINE to work with headings and organize your document. 

e. Select DRAFT to view just the text in your document. 

 

 

Zoom 

Zoom the view in or out on your document depending on whether you need to see details close up or 

look at the big picture. 

Topic Objective Change the zoom 

Topic Summary The Zoom option is on the View tab. There are several pre-built zoom 
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options, and more customized borders can be built using the Zoom dialog 

box.  

Materials Required Sample file “Newsletter” 

Recommended Activity 

Have the participants zoom to one page. Have the participants zoom to 

multiple pages. Have the participants zoom to the page width. Have the 

participants open the Zoom dialog box. 

Delivery Tips 

The Zoom slider in the bottom right of the screen provides a quick way to 

zoom in or out. Selecting the percentage shown is another way to open the 

Zoom dialog box. 

 

Show the participants how to zoom the view of the document. 

1. Select the VIEW tab from the Ribbon. 

2. Select one of the following options: 

a. 100% (actual size)  

b. ONE PAGE (fits one page to the current window size) 

c. MULTIPLE PAGES (fits two pages to the current window size) 

d. PAGE WIDTH (makes the page as wide as the current window size) 

 

Show the participants the ZOOM dialog box. 

1. Select the VIEW tab from the Ribbon. 

2. Select ZOOM. 

3. Select the desired view. Note that the MANY PAGES option includes a drop down list to select 

how many pages you wish to view at one time. 
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4. Select OK. 

Have the participants experiment with the Zoom slider shortcut at the bottom right of the window. 

Add a Tool to the Quick Access Toolbar 

The Quick Access Toolbar is at the very top left corner of the Word window. It has the Save, Undo, and 

Repeat commands available by default, but you can add almost any command you need for quick 

access. 

Topic Objective Add a tool to the Quick Access Toolbar 

Topic Summary 

The Quick Access toolbar includes a small arrow that allows you to add a 

number of common tools to this toolbar. It also includes an option to 

choose from additional tools. 

Materials Required Any Word document 

Recommended Activity Have the participants add the Open tool to the Quick Access Toolbar. 

Stories to Share 
You can also right click on any tool from any tab in the Ribbon to add it to 

the Quick Access Toolbar. 

 

Show the participants how to add a tool to the Quick Access Toolbar. 

1. Select the small arrow in the top left corner of the window. 

 

2. Select a tool to add it to the Quick Access Toolbar.  
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3. Select it again to remove it. 

Split View Window 

If you’ve ever wanted to see two places in your document at the same time, you’ll understand how 

helpful having a split view window can be. 

Topic Objective Split the view 

Topic Summary The VIEW tab on the Ribbon includes the SPLIT and REMOVE SPLIT tools. 

Materials Required Blank Word document 

Recommended Activity 
Have the participants split the window. Have the participants remove the 

split. 

Stories to Share 

The navigation tools work separately in each portion of the split – just place 

your cursor in the area where you want to change what is being shown and 

then navigate. 

Delivery Tips 
The split can be dragged up or down, depending on how much of the screen 

each portion should be. Each section includes its own scroll bar.  

 

Show the participants how to split the window. 

1. Select the VIEW tab from the Ribbon. 

2. Select SPLIT. 

 

3. Drag the split bar up or down to change how the split fills the screen. 
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4. Select REMOVE SPLIT to return to an unsplit view. 

Add Document Properties 

Word includes several pre-built options for you to provide specific types of information about your 

document, such as the author or the date the document was published. 

Topic Objective Add properties to a document 

Topic Summary 
The Insert tab on the Ribbon includes the option to add document 

properties. 

Materials Required Sample file “Sample Text”  

Recommended Activity 
Have the participants add the author to the bottom of the document. Have 

the participants investigate the other document properties. 

Stories to Share 

Document properties are inserted into the document as controls. Some are 

determined by your Microsoft account or installation of Word, and some 

are modified after you insert them. 

These controls function a little differently than normal text, but they can be 

edited or deleted. 

 

Show the participants how to add document properties. 
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1. Place your cursor where you want to add the information. 

2. Select the INSERT tab from the Ribbon. 

3. Select QUICK PARTS.  

4. Select DOCUMENT PROPERTY. 

5. Select the information you want to add to the document. 

 

Show or Hide Formatting Symbols 

Formatting symbols don’t print, but they can help with document editing so that you know where 

you’ve put extra spaces or other formatting options. 

Topic Objective Show or hide formatting symbols 

Topic Summary 
Formatting symbols are available on the Home tab. They show extra 

information about your document, text, and object formatting. 

Materials Required Sample file “Newsletter” 

Recommended Activity Have the participants show and hide the formatting symbols. 

Stories to Share 
Formatting symbols include marks at the end of paragraphs, tabs, break 

marks and other objects to help with formatting. 

Delivery Tips Point out the formatting symbols to the participants. 

 

Show the participants how to show or hide formatting symbols. 
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1. Select the HOME tab from the Ribbon. 

2. Select the Show/Hide button from the PARAGRAPH group. 
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Printing and Saving Documents 

Estimated Time for this 

Lesson 
20 minutes 

Topics in this Lesson 

 Print 

 Save in Another File Format 

 Inspect a Document for Hidden Properties and Personal 

Information 

 Inspect a Document for Accessibility Issues 

 Inspect a Document for Compatibility Issues 

 

Print 

The print command gets your document from the computer to paper. 

Topic Objective Print a document 

Topic Summary The Print dialog allows you to change several different print settings. 

Materials Required 
Sample file “Newsletter” 

Connected printer 

Recommended Activity 
Discuss the print settings. Have the participants modify print settings and 

print all or part of the document. 

Delivery Tips If a printer is not available, you can still explain the print settings. 

 

Show the participants how to modify print settings and print all or part of the document. 

1. Select the FILE menu from the Ribbon. 

2. Select the PRINT tab from the left tabs. 
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3. Select the PRINTER from the drop down list if there is more than one option. 

4. Select the SETTINGS from the drop down list. 

 

5. Select PRINT. 
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Discuss the print settings. 

 

 PRINT ALL PAGES – prints the entire document 

 PRINT SELECTION – you must have selected specific text before selecting the File tab/Print option, 

then it only prints what you have selected 

 Print current page – prints the page where the cursor is currently located 

 Custom print – you can enter specific pages or a range of pages like 1-5 

Save in Another File Format 

The Save As command allows you to save in a different format, as well as in a different location. 

Topic Objective Save a document in another file format 

Topic Summary 
Different formats allow you to create templates, share with others who 

don’t have the same version of Word, or even create a PDF. 

Materials Required Any Word document 

Recommended Activity Have the participants save the document in another file format. 

 

Show the participants how to save a document in another file format. 

1. Select the FILE menu from the Ribbon. 

2. Select SAVE AS from the left tabs. 
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3. Select the format from the drop down list. 

 

4. Select SAVE. 
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Inspect a Document for Hidden Properties and Personal Information 

When preparing a document to share with others, you may want to remove certain types of information 

or objects. 

Topic Objective Inspect a document for hidden properties and personal information 

Topic Summary 
The Backstage View (File tab of the Ribbon) opens to the Info page. The 

Check for Issues command includes the option to Inspect a document. 

Materials Required Sample file “Newsletter” 

Recommended Activity 
Have participants find hidden properties and personal information in a 

document. 

Delivery Tips 
The Document Inspector provides shortcuts for removing problematic 

information. 

 

Show the participants how to inspect a document for hidden properties and personal information. 

1. Make sure you’ve saved the document. 

2. Select the FILE menu from the Ribbon. 

3. The INFO area should open. If not, select the INFO tab from the left tabs. 

4. Select CHECK FOR ISSUES. 

 

5. Select INSPECT DOCUMENT. 
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6. Check the boxes for the items you want to check. 

 

7. Review the inspection results. 
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Inspect a Document for Accessibility Issues 

Make your document optimized for users with certain types of disabilities. For example, blind readers 

may have your document read by a screen reader, and images explained with alternate text. 

Topic Objective Inspect a document for accessibility issues 

Topic Summary 

The Backstage View (File tab of the Ribbon) opens to the Info page. The 

Check for Issues command includes the option to check for accessibility 

issues. 

Materials Required Sample file “Newsletter” 

Recommended Activity Have the participants inspect a document for accessibility issues. 

 

Show the participants how to inspect a document for accessibility issues.  

1. Select the FILE menu from the Ribbon. 

2. The Info area should open. If not, select the INFO tab from the left tabs. 

3. Select CHECK FOR ISSUES. 

 

4. Select CHECK ACCESSIBILITY. 

http://www.corporatetrainingmaterials.com/


 

© Corporate Training Material                                                      www.corporatetrainingmaterials.com 

            

 

5. The Inspection Results are shown in a pane on the right side of the window. 

 

Inspect a Document for Compatibility Issues 

Older versions of Word don’t have all of the same functionality, so some items in your document may 

not work properly. You can check for these issues before sharing. 

Topic Objective Inspect a document for compatibility issues. 

Topic Summary 

The Backstage View (File tab of the Ribbon) opens to the Info page. The 

Check for Issues command includes the option to Inspect a document for 

compatibility. 

Materials Required Sample file “Newsletter” 

Recommended Activity Have the participants inspect a document for compatibility issues. 
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Show the participants how to inspect a document for compatibility issues. 

1. Select the FILE menu from the Ribbon. 

2. The Info area should open. If not, select the INFO tab from the left tabs. 

3. Select CHECK FOR ISSUES. 

 

4. Select CHECK COMPATIBILITY. 

 

5. Select the versions of Word you want to check. 
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6. Select OK. 
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Module Two: Review Questions 

1. PDF files are view only in Word 

a) True 

b) False 

Word converts the format of PDF files you open in Word so that you can edit them. The Word 

version may look slightly different, depending on the number of graphics and advanced 

formatting used in the original PDF. 

2. The Text from File option is on what tab of the Ribbon? 

a) File 

b) Home 

c) Insert 

d) View 

The Text from File command is under Object on the Insert tab of the Ribbon. 

3. What are the three tabs on the Navigation pane? 

Headings, Pages, and Results 

The Headings pane allows you to move through the document headings, if built-in styles are 

used. Pages allows you to move quickly to a new page. Results shows matches for a search term 

you have entered. 

4. The Go To tab for navigation is in which dialog box? 

a) Page Setup 

b) Find and Replace 

c) Headings 

d) None of the Above 

You open the Go To option from the Find menu on the Home tab of the Ribbon. The dialog box 

includes, Find, Replace, and Go To. 

5. Which of the following is not on the Page Setup dialog box? 

a) Headers 

b) Margins 

c) Paper  

d) Layout 

The Page Setup dialog box includes commands for margins, paper size, and page layout. The 

Headers command is available on the Insert tab of the Ribbon. 

http://www.corporatetrainingmaterials.com/


 

© Corporate Training Material                                                      www.corporatetrainingmaterials.com 

            

6. Which 4 commands are available from the bottom right of the Word window? 

Read view, Print Layout view, Web Layout view, and the Zoom slider 

The most common view and zoom options are available from the bottom right of the Word 

window. 

7. Which option allows you to select different pages of the document to print? 

a) Copies 

b) Settings 

c) Page Setup 

d) None of the Above 

The Settings drop down list on the Print page allow you to select whole document, the selection, 

the current page, or custom page ranges. 

8. Which tab opens the Backstage View? 

a) File 

b) View 

c) Design 

d) None of the Above 

The File menu at the very left of the Ribbon opens additional options for saving, printing, and 

inspecting documents. 
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